Coordinación de Seguridad de la Información

Coordinación de Seguridad de la Información

Información y servicios de seguridad en cómputo

1 2 3 4 5 6 7 8

Vulnerabilidades rss pdf

Subdirección de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2012-015 Vulnerabilidades en el controlador de función auxiliar podrían permitir la elevación de privilegios

Esta actualización de seguridad resuelve dos vulnerabilidades de las que se ha informado de forma privada en Microsoft Windows. Las vulnerabilidades podrían permitir la elevación de privilegios si un atacante inicia sesión en el sistema de un usuario y ejecuta una aplicación maliciosa. Para aprovechar las vulnerabilidades, un atacante debe tener unas credenciales de inicio de sesión válidas y ser capaz de iniciar una sesión local.

  • Fecha de Liberación: 14-Feb-2012
  • Ultima Revisión: 20-Feb-2012
  • Fuente: Microsoft Corp.
  • Riesgo Importante
  • Problema de Vulnerabilidad Local
  • Tipo de Vulnerabilidad Elevación de privilegios

Sistemas Afectados

Microsoft Windows todas las versiones Windows 7 for x64-based Systems and Windows 7 for x64-based Systems Service Pack 1 KB2503665
Microsoft Windows todas las versiones Windows Server 2003 Service Pack 2 KB2592799
Microsoft Windows todas las versiones Windows Server 2003 with SP2 for Itanium-based Systems KB2592799
Microsoft Windows todas las versiones Windows Server 2003 x64 Edition Service Pack 2 KB2592799
Microsoft Windows todas las versiones Windows Server 2008 for Itanium-based Systems SP2 KB2503665
Microsoft Windows todas las versiones Windows_Server 2008 for x64-based Systems SP2 KB2503665
Microsoft Windows todas las versiones Windows Server 2008 R2 for Itanium-based Systems and Windows Server 2008 R2 for Itanium-based Systems Service Pack 1 KB2503665
Microsoft Windows todas las versiones Windows Vista x64 Edition Service Pack 2 KB2503665
Microsoft Windows todas las versiones Windows XP Professional x64 Edition Service Pack 2 KB2592799
  1. Índice de explotabilidad

    Vulnerabilidad de elevación de privilegios en AfdPoll - CVE-2012-0148

    Código de explotación consistente.

    Vulnerabilidad de elevación de privilegios en el controlador de función auxiliar - CVE-2012-0149

    Código de explotación consistente.

  2. Descripción

    Vulnerabilidad de elevación de privilegios en AfdPoll - CVE-2012-0148

    Existe una vulnerabilidad de elevación de privilegios por la que el controlador de función auxiliar (afd.sys) no valida correctamente los datos enviados desde el modo usuario al kernel de Windows. La vulnerabilidad podría permitir a un atacante ejecutar código con privilegios elevados.

    Vulnerabilidad de elevación de privilegios en el controlador de función auxiliar - CVE-2012-0149

    Existe una vulnerabilidad de elevación de privilegios por la que el controlador de función auxiliar (afd.sys) no valida correctamente los datos enviados desde el modo usuario al kernel de Windows. La vulnerabilidad podría permitir a un atacante ejecutar código con privilegios elevados.

  3. Impacto

    Vulnerabilidad de elevación de privilegios en AfdPoll - CVE-2012-0148

    Un atacante local que consiga aprovechar esta vulnerabilidad podría ejecutar código arbitrario y tomar el control completo de un sistema afectado. De esta forma, el atacante podría instalar programas; ver, modificar o eliminar datos; o crear cuentas nuevas con privilegios de administrador.

    Vulnerabilidad de elevación de privilegios en el controlador de función auxiliar - CVE-2012-0149

    Un atacante local que consiga aprovechar esta vulnerabilidad podría ejecutar código arbitrario y tomar el control completo de un sistema afectado. De esta forma, el atacante podría instalar programas; ver, modificar o eliminar datos; o crear cuentas nuevas con privilegios de administrador.

  4. Solución

    1. Windows XP Professional x64 Edition Service Pack 2
    2. Windows Server 2003 Service Pack 2
    3. Windows Server 2003 x64 Edition Service Pack 2
    4. Windows Server 2003 with SP2 for Itanium-based Systems
    5. Windows Vista x64 Edition Service Pack 2
    6. Windows Server 2008 for x64-based Systems Service Pack 2
    7. Windows Server 2008 for Itanium-based Systems Service Pack 2
    8. Windows 7 for x64-based Systems and Windows 7 for x64-based Systems Service Pack 1
    9. Windows Server 2008 R2 for x64-based Systems and Windows Server 2008 R2 for x64-based Systems Service Pack 1
    10. Windows Server 2008 R2 for Itanium-based Systems and Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  5. Referencias

La Subdirección de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Francisco Carlos Martínez Godínez (fmartinez at seguridad dot unam dot mx)
  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Subdirección de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México 100 años UNAM EQA ISO 27001 FIRST LOGO Aviso legal |  Créditos |  Staff |  Acerca |  Contacto |  FTP |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT